PROBLEM

Drop down menu's text list fails to display correctly

Last Published: April 25, 2020

Description

Pocket PC devices running Windows Mobile 2003 for Pocket PC Second Edition may encounter issues with text not displaying correctly in the dropdown menus in ArcPad 6.0.2.
[O-Image] Text not displaying correctly in the drop down menus

Cause

Changes were made in the registry entries for the height of the system font thereby affecting the software on this platform.

Solution or Workaround

The provided CAB file changes the height of the system font back to the same setting used in previous versions of Windows Mobile 2003 and Pocket PC.

Note:
There may be issues with the size of the font that are addressed with the ArcPad 7.0 release.

ArcPad 6 Menu Font Registry Fix

To install the change, follow these steps:

  1. Connect the Pocket PC to the PC via ActiveSync.
  2. Copy the CAB file onto the Pocket PC; for example, in the TEMP folder.
  3. On the Pocket PC, use File Explorer to navigate to the folder containing the copied CAB file.
  4. Tap the CAB file to run it and make the registry change. A warning message is displayed:

    "The program you have installed may not display properly because it was designed for a previous version of Windows Mobile software."

    Tap OK to proceed.
  5. To remove the CAB file after it has been installed on the Pocket PC, use the File Explorer to navigate to the folder containing the copied CAB file. Tap and hold the file to bring up the context menu and select Delete.

Article ID:000006989

Software:
  • ArcPad Prev

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic