ERROR

Tomcat.exe - Application Error when running the ArcIMS Post Installation

Last Published: April 25, 2020

Error Message

During the ArcIMS Post Installation, after you click Next on the dialog box for the Web server - servlet engine configuration, an error message may occur:

"Tomcat.exe - Application Error"

Cause

During the Web server - servlet engine configuration Tomcat gets updated to deploy the ArcIMS Servlet Connector, the Service Administrator, and if installed, also the Metadata Explorer as Web applications. If the Tomcat service is already running, it has a problem with the deployment and Tomcat errors out.

Solution or Workaround



  1. Stop the Tomcat service in the Windows Services panel.
  2. Run the ArcIMS Post Installation, Web server - servlet engine configuration again. The error should not appear and the Web server and servlet engine will be configured correctly.
  3. Restart the Web server and Tomcat services when prompted.

Article ID:000006867

Software:
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic