ERROR

The authorization file selected is for a beta version of ArcView

Last Published: April 25, 2020

Error Message

While registering ArcView Single Use with the authorization file that was sent by e-mail, the following error message is displayed:

"The authorization file selected is for a Beta version of ArcView. Please select the correct authorization file."

Cause

The registration wizard was unable to read the contents of the authorization file.

Solution or Workaround

  1. Navigate to Start > Programs > ArcGIS > Desktop Administrator, select the Register ArcView and Extensions folder and then click the Register Now button.
  2. Select 'I have received an authorization file from ESRI and am now ready to finish the registration process' and click Next.
  3. Select 'I received the authorization file by fax, phone, or mail' and click Next.
  4. On the left pull down ArcView (Single Use) complete the information on the right.
    See: How To: Manually enter ArcView Single Use registration information
    Note:
    The final screen verifies that you were successful but the authorized products window are blank.
  5. Repeat Steps 1 and 2, returning to the 'Specify Authorization File' screen.
  6. Select 'I received the authorization file by e-mail and have saved it to disk' and click Browse.
  7. For ArcGIS 9.x
    1. Browse to c:\Program Files\ESRI\License\SingleUser\SingleUser9x.
    2. Highlight ViewerFX9.lic.
    3. Click Open
    4. Click Next.

    For ArcGIS 8.x
    1. Browse to C:\Program Files\ESRI\License\SingleUser.
    2. Highlight ViewerFX.lic.
    3. Click Open.
    4. Click Next.
  8. The authorization window verifies that you are registered for (Product). Click Finish.

Article ID:000005496

Software:
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic