PROBLEM

Shapefiles don't display in Catalog within ArcIMS Author or ArcExplorer-Java Edition

Last Published: April 25, 2020

Description

In ArcIMS Author or ArcExplorer-Java Edition, when adding shapefiles, some shapefiles may not be listed in the Catalog window, even though the shapefiles exist in the correct location.

Cause

You have the non-international version of JRE 1.3.0_02.

Solution or Workaround

Upgrade to the international version of JRE 1.3.0_02. Click the link below to go directly to the JRE 1.3.0_02 Archive page. If that link is broken, the archive may have been moved; go to the Sun web site instead.

    Article ID:000003687

    Software:
    • Legacy Products

    Get help from ArcGIS experts

    Contact technical support

    Download the Esri Support App

    Go to download options

    Related Information

    Discover more on this topic