PROBLEM

Can't access Help or Geography Network using ArcExplorer or ArcIMS shortcuts

Last Published: April 25, 2020

Description

Using the ArcExplorer-Java shortcut on Windows, a user receives an error when trying to access Help or the Geography Network.

This is also a problem with the ArcIMS shortcut.

Cause

The ArcExplorer-Java edition properties file, aimsclient.properties, gets installed to the install person's home directory (usually C:\Winnt\profiles\user_name). But the shortcut to start ArcExplorer-Java edition is created under ALL Users. So, if the user who did the install logs out, and another user logs in and tries the ArcExplorer-Java shortcut, the user will receive an error when trying to access Help or the Geography Network.

With ArcIMS and the associated properties files that are in the HOME directory, the shortcuts are created for ALL USERS, so the new user thinks it's accessible, but will get an error if aimsdefault.properties isn't in the HOME directory.

Solution or Workaround



The solution is to copy aimsclient.properties (ArcExplorer-Java edition) and/or aimsdefault.properties (ArcIMS) to the HOME directory.

Article ID:000003189

Software:
  • Legacy Products

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic