PROBLEM

The Report option is inactivated when performing a Customer Prospecting Analysis

Last Published: April 26, 2020

Description

When performing a Customer Prospecting Analysis in Business Analyst, the option to create a Report is inactivated ("grayed out").

Cause

The Report option will be inactive if you have extracted 'Map data only', when adding county, tract, and/or block group data to your study area.

Solution or Workaround

Extract the attribute information for the counties, tracts, and/or block groups that are in the study area.

A. Select CD Data from the Business menu
B. Select Business and Demographic Data in the first step of the CD data wizard
C. Select the data set(s) that you have in the study area
D. Select 'Map data and summary attributes' or 'Map data and all attributes'
E. Click Next
F. Review the data selected for extraction
G. Click Finish
Note:
Business Analyst extracts the attributes and overwrites the existing counties, tracts, and/or block groups themes that are in the study area.
Once the extraction is complete, perform the analysis as normal.

Article ID:000002372

Software:
  • Legacy Products

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