ERROR

file is locked

Last Published: April 25, 2020

Error Message

During a MapObjects deployment created from InstallShield, this message may occur:

"file is locked"

Cause

As you deploy the MapObjects application to a target machine, the file may be locked because the operating system or another application is using the file.

Solution or Workaround



Use the exact text of the error and search the InstallShield Web site (see link below). One useful Knowledge Base document is Q102570: "HOWTO: Registering a File that Was Locked During File Transfer".

Article ID:000002274

Software:
  • Legacy Products

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