PROBLEM

Viewer installation window keeps displaying

Last Published: April 25, 2020

Description

I am having problems with the ArcIMS Viewer installation on the client computer. The first time I access ArcIMS on a new computer, I am prompted to install the viewer. Every time after it is installed, ArcIMS wants to reinstall it and prevents me from viewing the ArcIMS web page. What is the problem?

Cause

JRE was not highlighted during the ArcIMS Viewer installation.

Solution or Workaround



During the ArcIMS Viewer installation, a screen asks you to "Choose the location of the JRE". You need to highlight the JRE.

· For example, for ArcIMS 3.0, highlight <drive>:\Program Files\JavaSoft\JRE\1.2\bin\java.exe

· For example for ArcIMS 3.1, highlight <drive>:\Program Files\JavaSoft\JRE\1.3\bin\java.exe

Highlight the correct JRE with the mouse and then click Install.

Article ID:000002206

Software:
  • Legacy Products

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