English
Bug Number NIM059195
Submitted Jul 20, 2010
Modified Jun 11, 2020
Severity High
Applies To No Product Found
Version Found 10.0
Prog Language N/A
Server Platform
Client Platform
Database N/A
Locale N/A
Status In Product Plan
Version Fixed
SP Fixed

Bug NIM059195

Synopsis

The following error displays: "You cannot administer 9.3.1 or older versions of ArcGIS Server using ArcGIS Desktop version 10".


Additional Information

N/A


Alternate Solution

KB 38024 has been written to help users, but it still needs to be documented within the Help system.