English
Bug Number BUG-000110211
Submitted Dec 14, 2017
Modified Jun 11, 2020
Severity Medium
Applies To ArcGIS Maps for Office
Version Found 4.1
Prog Language N/A
Server Platform Windows 7.0 64 Bit
Client Platform Windows 7.0 64 Bit
Database N/A
Locale N/A
Status Implemented
Version Fixed 5.0
SP Fixed N/A

Bug BUG-000110211

Synopsis

ArcGIS Maps for Office 4.1 does not recognize that .NET Framework 4.5.2 is installed on a system that clearly has the .NET Framework 4.5.2 installed.


Additional Information

N/A


Alternate Solution

By selecting the Install Prerequisites, it updates the .NET Framework to version 4.6.2 and completes the installation as designed.