BUG

When a new member uses an enterprise login to join an organization, the default credit limit is ignored, and instead shows the member credit allocation as 'No limit'

Last Published: April 25, 2020

Description

This article covers two workarounds for BUG-000125751: When a new member uses an enterprise login to join an organization, the default credit limit is ignored, and instead shows the member credit allocation as 'No limit'.

Cause

A fix for the above defect was installed on October 9, 2019, but it only applies to new members that auto-join the organization with enterprise logins. For members that auto-joined between October 1, 2019 and October 9, 2019, they will still have "No limit" for the credit allocation.

Workaround

There are two ways to go about resolving this, the first method is more appropriate if the list of members to be updated is relatively small. The documentation for this method can be found in ArcGIS Online Help: Manage credit budget

  1. Sign in to your account and go to Organization > Members.
  2. On the left-hand side, expand the Credits Remaining filter and set it to No limit.
  3. The member list should update to show only members in your organization with no credit limit.  For members that shouldn't have "No limit," click the No limit link in the Credits remaining column to bring up the Manage Credits window.
  4. Set allocation to the desired value and select Allocate, and the user's credit allocation should update automatically.

If there are a large number of users to update, the following steps may be more effective. The documentation for this method is described in ArcGIS Online Help: Allocate credits to members.

  1. Sign in to your account and go to Organization > Members.
  2. On the left-hand side, expand the Credits Remaining filter set it to No limit.
  3. The member list should update to show only members in your organization with no credit limit.  Take a screenshot or write down the members in this list that need to be updated.
  4. Now go to Organization > Settings > Credits > Manage Budget.
  5. At this point, using the list obtained from step 3, search for and add the users that need to have their credit limit updated to the Selected Members column.
  6. Click Next when the list is complete, and click Set allocation to the desired credit value > Allocate.

The time it takes for the member list to show the updated credit values depends on how many users are updated.  It should take no more than an hour for the members tab to reflect the new credit allocation, but you can check individual users' profiles to see the correct credit allocation.

Article ID: 000022126

Software:
  • ArcGIS Online

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