Description
When editing attribute tables in ArcMap or ArcCatalog, the cursor or insert point disappears or is not visible. The cursor can be seen at other editing insert points within ArcMap or ArcCatalog, as well as in other Windows applications.
Cause
One cause of this problem is the monitor resolution setting. When it is set to Large size (120 DPI), the cursor or insert point when editing attribute tables may not be visible.
Another cause is that the table's appearance, specifically the table font, font size, column header height and/or cell height has been modified, causing the cursor to not be visible.
Solution or Workaround
Reset the monitor display resolution to Normal size (96dpi) and/or reset the attribute table appearance settings.
- Reset monitor display:
1. Right-click anywhere on the Windows desktop and select Properties.
2. Click the Settings tab, and click the Advanced button. This opens the graphics card driver properties dialog box.
3. On the General tab, look at the DPI setting. If it is set to 'Large size (120 DPI)', click the drop-down menu and select 'Normal size (96 DPI)'. Click OK and follow the instructions, if necessary, to install.
![[O-image] Graphics driver properties dialog box](https://webapps-cdn.esri.com/CDN/support-site/technical-articles-images/000008578/00N39000003LL2C-0EM39000000wcwS.png)
4. Reboot the computer.
Note:
If this setting is currently set to 96 dpi, then there may be a different issue.
- Reset the attribute table appearance settings:
1. In an existing map document, click Options > Appearance on the Attributes dialog box. To reset the appearance settings for all new map documents, navigate to Options and click the Tables tab.
2. Reset the Appearance settings so that font, font size, column header height and cell height accommodate the cursor. The default settings are:
Table Font: MS Sans Serif
Table Font Size: 8
Column Header Height: 125%
Cell Height: 115%