PROBLEM

Web Mapping Application tools do not work or displays as a red 'X'

Last Published: April 25, 2020

Description

When using Internet Explorer 7 to view a Web Mapping Application, the Tools in the application do not respond and the tool icon may appear as a red 'X'.

Cause

This is related to an add-on to Internet Explorer 7 that is installed with Norton AntiVirus software. The Norton Confidential Browser Helper Object add-on impacts the functionality of ASP.NET applications consumed by the browser.

Solution or Workaround

To resolve this issue, disable the Norton Confidential Browser Helper Object add-on.

  1. From an open Internet Explorer 7 browser, select the Tools menu and choose Manage Add-ons.
  2. Locate the Norton Confidential Browser Helper Object add-on, and change the Settings from Enabled to Disabled.

Article ID: 000009986

Software:
  • ArcGIS Server

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options