PROBLEM

Unix: ArcMap server processes are not started after starting ArcIMS

Last Published: April 25, 2020

Description

** This issue has been resolved in ArcIMS 9.0.1. **

After starting ArcIMS using "$AIMSHOME/qs_scripts/start_arcims script", ArcMap server processes (aimsserver.exe) do not start.

Cause

On the terminal where "$AIMSHOME/qs_scripts/start_arcims" script is executed the MainWin environment has been previously initialized by executing the command "source $AIMSHOME/../init_engine.csh".

Since the MainWin environment is also initialized by the "start_arcims" script, it sometimes leads to failure in the startup of ArcMap server processes.

Solution or Workaround

Start ArcIMS using "$AIMSHOME/qs_scripts/start_arcims" script in a new terminal window where the MainWin environment was not previously initialized.

    Article ID:000007093

    Software:
    • Legacy Products

    Receive notifications and find solutions for new or common issues

    Get summarized answers and video solutions from our new AI chatbot.

    Download the Esri Support App

    Discover more on this topic

    Get help from ArcGIS experts

    Contact technical support

    Download the Esri Support App

    Go to download options