ERROR

Unable to sync content from ArcGIS Online to Portal for ArcGIS via distributed collaboration

Last Published: December 14, 2023

Error Message

Distributed collaborations between ArcGIS Online and Portal for ArcGIS may fail to sync with errors resembling the following:

"Cannot create replica for item for peer portal as max number (6) of replicas have been created and not yet synchronized. To share the data for this feature layer, please un-share and re-share the item with the group."
"Failed to export the data from the HFL."
"Failed to export item into a replication package."

Cause

It is not enough to simply un-share, then re-share the item with the distributed collaboration group. To avoid these errors, follow the steps below:

Solution or Workaround

  1. Unshare the content from the Distributed Collaboration group in ArcGIS Online. 
  2. Sync from the guest portal (Enterprise).
  3. Re-share the content to the Distributed Collaboration group in ArcGIS Online.
  4. Sync the workspace again.

Article ID:000031513

Software:
  • Portal for ArcGIS
  • ArcGIS Online

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options