Error Message
When trying to setup the License Manager, after the license file is specified the following error message can occur:
"Unable to run C:\DOCUME~1
\username\Local Settings\Temp\LMUTIL.EXE. Error status: 0"
Cause
This error can occur if the TEMP or TMP paths are too long.
Solution or Workaround
Follow the steps below to change TEMP and TMP environment variables to a short path.
- Go to Control Panel > System, and go to the Advanced Tab.
- Click the Environment variables button.
- Locate TEMP and TMP under User Variables. Use the Edit button and change the value from its current value, such as
%USERPROFILE%\locals~1\TEMP, to a short path on the root of C:, for example, C:\TEMP. - Verify both values are set to C:\TEMP, verify that C:\TEMP exists and reboot.
Warning:
Be sure that the directory exists before rebooting, otherwise errors will occur.
- Attempt the setup again. This time the error should not occur.