PROBLEM

Unable to open a global scene in ArcGIS Pro

Last Published: August 12, 2025

Description

When attempting to open either a global scene or local scene in ArcGIS Pro, the application crashes, and may return an error similar to the following:

Application has stopped working
Please wait while we gather information about the error...

error when opening a scene

The Windows Event Viewer displays the following error information:

error information in Event Viewer

Cause

The error information mentioned in the Event Viewer, as shown in the image above, is as follows:

"Faulting module name: igd12um64kbl.dll, version: 0.0.0.0, time stamp: 0x6220e167"

This indicates a crash or fault with the Intel graphics driver, specifically in the DirectX 12 driver module (igd12um64kbl.dll). One of the reasons for the graphics card issue is due to the DirectX 12 application crash.

Solution or Workaround

  1. Open ArcGIS Pro and navigate to the Settings.
  2. Click Options.
  3. In the Display options, change the Rendering engine from DirectX 12 to OpenGL and click OK.

Article ID: 000036438

Software:
  • ArcGIS Pro

Get support with AI

Resolve your issue quickly with the Esri Support AI Chatbot.

Start chatting now

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Start chatting now

Go to download options