Description
License availability of ArcGIS Desktop 10.8.2 shows as untrusted in ArcGIS Administrator in the client machine even though it is properly connected with the ArcGIS License Server Administrator machine.

License borrowing cannot be done unless the issue of untrusted licenses is resolved.
Cause
This may happen due to an upgrade in hardware configuration or a modification to the 'C:' drive.
Solution or Workaround
- Stop the License Manager service (License Server Administrator > Start/Stop License Service) and close the License Server Administrator.
- Navigate to the FLEXnet folder (C:\ProgramData\FLEXnet) on the client machine (that requires the licenses).
- Either remove the following from the FLEXNet folder or rename them on the client machine:
- ArcGIS_xxxxxxxx_tsf.data,
- ArcGIS_xxxxxxxx_tsf.data_backup.001, and the
- ArcGIS_xxxxxxxx_event files
- Start the License Manager service (License Server Administrator > Start/Stop License Service).
- Go to Start > ArcGIS Administrator.
- Provide the IP address of the License Server machine and click OK.
- The licenses now show with proper availability (Yes).

- Go to Borrow/Return.
- Provide the number of days you need to borrow, check the boxes beside each extension for the ones that are needed and click Apply > OK.
- The licenses can now be borrowed successfully.
