PROBLEM

Unable to access the Network Analyst toolbar

Last Published: April 25, 2020

Description

ArcGIS Network Analyst is an ArcGIS for Desktop extension that allows users to perform network-based spatial analysis. In some instances, users are unable to utilize Network Analyst tools because the toolbar appears to be shaded.

Cause

There are several possible reasons for this issue:

· The Network Analyst extension is unchecked in the Customize menu.
· A network dataset is not added into ArcMap.
· There are broken links in the map document (MXD).

Solution or Workaround

Below are several options to resolve the issue:

  • Turn on the Network Analyst extension by navigating to Customize > Extensions, and check the Network Analyst check box.
  • Add a network dataset into ArcMap. For steps to create a network dataset, review the following ArcGIS Help topics: Creating a network dataset and Building a network dataset in ArcMap.
  • Re-reference the dataset to reset any broken links. For steps to repair the broken links, read the following ArcGIS Help topic: Repairing broken data links.

Article ID: 000012170

Software:
  • ArcMap

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