PROBLEM

The Tools Window in ArcToolbox does not open

Last Published: April 25, 2020

Description

The window for any tool in ArcToolbox does not open. There is no error.

Cause

Internet Explorer 7.0 Beta is installed.

Solution or Workaround



  • Uninstall Internet Explorer 7.0 Beta. Install the full version of Internet Explorer 6.0 or higher.
  • Install the ArcGIS 9.1 Desktop Patch for Internet Explorer 7 Beta 2 and Beta 3 Users. See the link in the Related Information section below.

Article ID:000008883

Software:
  • ArcMap 9 x

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options