Description
The Tablet PC toolbar's 'Reactivate' button is grayed out and unavailable.
Cause
When using the Sketch tool within a Tablet PC, making edits to the sketch is not possible. This is evident by the 'Reactivate' button being disabled.
![[O]](https://webapps-cdn.esri.com/CDN/support-site/technical-articles-images/000010374/00N39000003LL23-0EM39000000wd9b.png)
Solution or Workaround
When using specific Tablet PCs, a few settings need to be set prior to altering the drawing.
- Open the Ink Settings dialog box and set the Ink Sketches option to 'Manually finish'.
![[O]](https://webapps-cdn.esri.com/CDN/support-site/technical-articles-images/000010374/00N39000003LL2C-0EM39000000wd9c.png)
- Click OK. After modifying this setting, a drawing can be sketched and the Select Element or any other tool can be clicked on. Once the 'Commit Ink Sketch' dialog box appears, click 'Yes'.
![[O-Image] [O]](https://webapps-cdn.esri.com/CDN/support-site/technical-articles-images/000010374/00N39000003LL2C-0EM39000000wd9Z.png)
- The 'Reactivate' button is now available.
![[O]](https://webapps-cdn.esri.com/CDN/support-site/technical-articles-images/000010374/00N39000003LL2C-0EM39000000wd9X.png)