PROBLEM

The Reactivate button on the Tablet PC toolbar is grayed out and unavailable

Last Published: April 25, 2020

Description

The Tablet PC toolbar's 'Reactivate' button is grayed out and unavailable.

Cause

When using the Sketch tool within a Tablet PC, making edits to the sketch is not possible. This is evident by the 'Reactivate' button being disabled.
[O]

Solution or Workaround

When using specific Tablet PCs, a few settings need to be set prior to altering the drawing.

  1. Open the Ink Settings dialog box and set the Ink Sketches option to 'Manually finish'.
    [O]
  2. Click OK. After modifying this setting, a drawing can be sketched and the Select Element or any other tool can be clicked on. Once the 'Commit Ink Sketch' dialog box appears, click 'Yes'.
    [O-Image] [O]
  3. The 'Reactivate' button is now available.
    [O]

Article ID: 000010374

Software:
  • ArcMap 9 x

Get support with AI

Resolve your issue quickly with the Esri Support AI Chatbot.

Start chatting now

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Start chatting now

Go to download options