ERROR

The portal is unable to establish a connection for the Living Atlas update

Last Published: September 10, 2025

Error Message

While updating the content of ArcGIS Living Atlas of the World in Portal for ArcGIS, the following error message is returned. 

Error: The portal is unable to establish a connection for the Living Atlas update. Please check your portal administrator logs and try again later

Cause

This usually happens due to network connectivity issues or proxy/firewall restrictions.

Solution or Workaround

  1. Check Internet Access - Ensure the portal machine has internet access and try accessing https://www.arcgis.com and https://livingatlas.arcgis.com from a browser on the portal server machine. 
  2. Verify Proxy Configuration - If your organization uses a proxy, make sure it's configured in the Portal Admin Directory or add the proxy settings if missing.
  3. C. Firewall and 'Allow' listing - Ensure the following domains are not blocked by your firewall. If not, ask your network/security team to include these for allowable outgoing HTTPS connections:
    • *.arcgis.com
    • *.esri.com
    • livingatlas.arcgis.com
  4. Retry the update .

Article ID: 000036774

Software:
  • Portal for ArcGIS
  • ArcGIS Living Atlas

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