PROBLEM

The extensions dialog box takes a long time to open

Last Published: April 25, 2020

Description

Opening the extensions dialog box takes minutes.

Cause

The USEREXT directory contains a lot of data. When you open the extensions dialog box, ArcView checks this directory for extension files. If there is a lot of data in this directory, or sub-folders, it takes a long time for ArcView to look at all the files.

Solution or Workaround

Follow one of these solutions:

  • Change the variable setting for USEREXT.

    Note:
    See the ArcView online help topic USEREXT for directions on how to set this variable.

  • Perform file maintenance on the current directory and remove any unnecessary files. The recommended maximum amount of data in this directory is 100MB.

Article ID:000004558

Software:
  • Legacy Products

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options