PROBLEM

Account cannot be used to authorize ArcGIS Pro but has not been configured for offline use

Last Published: July 17, 2025

Description

In the article Error: The account cannot be used to authorize ArcGIS Pro as it has already been configured to use in offline mode on some other device, the cause of the errror was identified as the license having been previously authorized to work offline. This article is intended for scenarios where this error is returned, yet a license has not previously been requested in offline mode. Therefore, the workarounds from the previous article, or a license reset are not applicable.

Cause

Named User licensing information has been corrupted locally on the machine.

Solution or Workaround

  1. Ensure ArcGIS Pro is closed.
  2. Open the File Explorer.
  3. Browse to the following path.
C:\Users\<YourUsername>\AppData\Local
  1. Rename the ESRI_Licensing folder to ESRI_Licensing_OLD.
Note:
This is a hidden folder, so it is expected you may not find it. To make it visible, click on the View tab of the File Explorer > Show, and check Hidden items.
  1. Reopen ArcGIS Pro, and it should authorize the license without issues.

Article ID: 000036689

Software:
  • ArcGIS Pro
  • ArcGIS Online

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