PROBLEM

Starting ArcMap, splash screen appears but application fails to start

Last Published: April 25, 2020

Description

ArcMap startup splash screen appears for 2-3 seconds then disappears and application fails to start.

Cause

Printers were changed and a print job was issued during the last ArcMap session.

Solution or Workaround



  1. Find the .mxd file from last session and double click this file. This will start ArcMap.
  2. Select Page Setup from the File menu.
  3. Under Printer Setup, select the name of the default printer from the dropdown list.
  4. Click OK.
  5. Save the Arcmap document.

Article ID:000002134

Software:
  • ArcMap 8 x

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options

Discover more on this topic