PROBLEM

Raster Product Format (RPF) datasets don't load into Military Analyst RPF Catalogs using the Military Analyst tools

Last Published: April 25, 2020

Description

Raster Product Format (RPF) datasets are not recognized or loaded during the creation of a new Military Analyst RPF Catalog or when loading to an existing one.

Note:
This is applicable to Military Analyst 9.0. Versions released after 9.0 automatically search for all RPF datasets in the target directory and subdirectories.

Cause

The proper raster format browsing option has not been set in ArcCatalog.

Solution or Workaround

The raster format browsing option in ArcCatalog must be changed so that the application is looking for all valid raster formats instead of those that appear in a default list. Follow these steps to set this option:

  1. In ArcCatalog, select Options from the Tools menu.
  2. Go to the Raster tab in the Options dialog box.
  3. On the General tab in the middle of the dialog box, click File Formats.
  4. In the Raster File Formats Properties dialog box, in the Search Mode section, select the first option: 'Search all files to find valid raster formats (this option takes time)'.
  5. Click OK.
  6. Click OK in the Options dialog box to close it.

Article ID:000007652

Software:
  • ArcMap 9 x

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options