PROBLEM

Web apps are unavailable in ArcGIS Online

Last Published: April 9, 2024

Description

In ArcGIS Online, apps such as ArcGIS Dashboards and ArcGIS Story Maps can be accessed from the app launcher via the Apps button on the home page. However, in some instances, certain apps are unavailable in the app launcher.

The apps displayed in the app launcher

Cause

The user type is Advanced. Editing or viewing capability is only supported by user types other than Advanced, such as Creator.

Solution or Workaround

  1. In ArcGIS Online, on the Organization page, click the Members tab.
  2. Find the administrator's username in the Search members section.
  3. For User type, click the current user type of the user.
  4. In the Manage user type / role for <username> window, under User type, click Advanced and select any other user type. In this example, Creator is selected.
  5. Click Save.
Selecting the Creator user type selected in the Manage user type / role for <username> window

The image below displays the previously unavailable apps in ArcGIS Online after changing the user type from Advanced to Creator.

The apps displayed in the app launcher after changing the user type from Advanced to Creator

Article ID: 000032300

Software:
  • ArcGIS Online

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options