PROBLEM

Unable to view items in the Portal for ArcGIS Content page

Last Published: July 4, 2022

Description

The Content page in Portal for ArcGIS is empty and all the items published to the Content page are unavailable.

The Portal for ArcGIS Content page showing empty

Cause

The portal's items index is corrupted due to insufficient disk space on the portal machine or issues caused by upgrading to a newer version of Portal for ArcGIS.

Solution or Workaround

Note:
Reindexing is possible without stopping the service. Services in Portal for ArcGIS are not available while reindexing, so Esri recommends performing the operation during downtime or system maintenance.
  1. Add more disk space to the portal machine. Refer to Portal for ArcGIS: Disk space monitoring in Portal for ArcGIS and Problem: Transaction logs are retained in the walarchive folder for Portal for ArcGIS for more information.
  2. Access the Portal Administrator directory via https://portal.domain.com:7443/arcgis/portaladmin and log in with an account that has administrator privileges.
  3. Navigate to System > Indexer > Reindex.
  4. Click the Mode drop-down list and select Full.
  5. Click Reindex to rebuild the portal's index.
  6. Restart the Portal for ArcGIS Windows service. Refer to Portal for ArcGIS: Stop and start the portal for instructions.

Article ID: 000025342

Software:
  • Portal for ArcGIS

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