PROBLEM

Unable to view certain files in the Catalog pane in ArcGIS Pro

Last Published: March 8, 2022

Description

When attempting to view a folder connection in ArcGIS Pro, users are unable to view the folder’s file in the Catalog pane. In this example, the file geodatabase is not available to open.

The file geodatabase for the folder in the Catalog pane is not available to open in ArcGIS Pro and there is the exclamation mark icon beside the file geodatabase.

Cause

This issue occurs when changes are made to the contents of the folder in other applications, such as File Explorer.

Solution or Workaround

In ArcGIS Pro, browse to and refresh the folder in the Catalog pane to update its contents. Refer to ArcGIS Pro: Refresh content for more information.

When right-clicked the folder, the option to refresh the folder is displayed in the Catalog pane. Click Refresh to updates its contents.

The image below shows the folder’s file geodatabase in the Catalog pane is available to open in ArcGIS Pro.

The file geodatabase for the folder in the Catalog pane is available to open in ArcGIS Pro.

Article ID: 000027208

Software:
  • ArcGIS Pro 2 8 x
  • ArcGIS Pro 2 7 x
  • ArcGIS Pro 2 x

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