Description
The Geoprocessing Cartography tools help documentation is not visible in ArcGIS 9.0 Service Pack 1. Attempting to view the pages returns the following error:"The page cannot be displayed."
Cause
The three tool files contained in the compiled help file (CartographyTools.chm) were not transformed into HTML format correctly. The tools do not display properly when compiled into the ArcGIS Desktop Help System.
Solution or Workaround
Follow the steps below.
- Download the ZIP file by way of the Related Information section. The archive contains the working version of the CartographyTools.chm compiled help file.
- Unzip the ZIP file to a temporary location on the computer.
- Save the CHM file to the ArcGIS Desktop Help installation folder: ...\Program Files\ArcGIS\Help
- Change the read-only setting on the existing CHTM file by selecting Properties on the context menu.
![[O-Image] KB27500_1](https://webapps-cdn.esri.com/CDN/support-site/technical-articles-images/000007203/00N39000003LL2C-0EM39000000wcq4.png)
- Uncheck the checkbox.
![[O-Image] KB27500_2](https://webapps-cdn.esri.com/CDN/support-site/technical-articles-images/000007203/00N39000003LL2C-0EM39000000wcq7.png)
- Replace the existing CHM with the downloaded version.
- Delete the version of the CHM from the temporary location.