PROBLEM

Unable to search for mobile map packages when configuring the portal to support Navigator for ArcGIS

Last Published: April 25, 2020

Description

When configuring the portal to support Navigator for ArcGIS, searching for mobile map packages to download in My Esri returns an empty result. Using the search term 'Navigator' in the Data and Content section of My Esri returns 'No items to display'.

No items to display.

Cause

The mobile map package search in My Esri returns 'No items to display' when certain requirements are not met. The requirements are:

  • Search terms must include keywords from the mobile map package names.
  • Access to the mobile map package must be granted by Esri.

Solution or Workaround

To resolve the issue, include keywords from the mobile map package names in the search.

  1. Log in to My Esri, and click My Organizations > Downloads > Data and Content.
  2. In the Select the items below that you want to download. section, type StreetMap or Mobile Map Packages in the search box.

A list of mobile map packages available for download is displayed on the Data and Content page.

StreetMap search term.
Mobile Map Packages search term.
Note:
If 'No items to display' is returned even though keywords from the mobile map package names are used, contact Esri customer service for access to the mobile map packages in My Esri.

Article ID: 000022782

Software:
  • ArcGIS Navigator
  • Portal for ArcGIS

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