PROBLEM

Unable to save changes on the Settings tab in ArcGIS Hub

Last Published: July 15, 2020

Description

The Save button is unavailable when attempting to save the changes made on the Settings tab.

The following image shows the disabled Save button on the Settings tab in ArcGIS Hub.

Image of the Save button disabled

Cause

The following are possible causes:

  • The Summary text box is empty.
  • Administrative privileges are not enabled for the team member.

Solution or Workaround

Use one of the methods below to resolve depending on the cause.

Fill in the Summary text box

  1. In the ArcGIS Hub site, navigate to the Settings tab.
Image of the Settings tab
  1. On the Settings tab, fill in the text box in the Summary section.
Image showing the Summary text box is filled
  1. Click Save to save the changes.

Assign administrative privileges to the team member

To save the changes made in the ArcGIS Hub settings, assign appropriate privileges to team members for full editing access to the site. Refer to ArcGIS Hub: Core team member for more information.

Article ID: 000023492

Software:
  • ArcGIS Online

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