PROBLEM

Unable to save a project template to a network drive in ArcGIS Pro

Last Published: April 25, 2020

Description

When attempting to save a project template to a network drive in ArcGIS Pro, the following message is returned:

Error:   
Path must be to local disk.

Cause

This is a known limitation. Project templates are required to be saved locally.

Solution or Workaround

Use one of the following workarounds:

Save the project template to a mapped network drive
Create a mapped network drive in Windows to the desired network location, and save the project template in the mapped network drive. Follow the steps below:

  1. Open Windows Explorer. Right-click the Network folder and click Map network drive.

    Right-click Network and navigate to Map network drive.
  2. Select the available letter for the new drive.
  3. Click Browse and navigate to the desired folder in the network drive.
  4. Click Finish.
  5. In ArcGIS Pro, right-click Folders in the Catalog pane and click Add Folder Connection.
  6. Select the new drive created in steps 1 through 4. A new folder connection to the drive is created.
  7. Save the project template in the folder location.

Copy the file from the local drive to the network drive
Save the project locally. Then, copy the project template file to the desired network drive.

Article ID: 000020208

Software:
  • ArcGIS Pro

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options