PROBLEM

Unable to register enterprise geodatabases in ArcGIS Server Manager

Last Published: August 16, 2023

Description

In some instances, attempts to register enterprise geodatabases in ArcGIS Server Manager fail and the following error message is returned.

Error:   
[object Object], [object Object], [object Object], [object Object], [object Object], [object Object], [object Object]
The image of the error message of the issue.

Cause

  • The database connection file is not imported
  • The database connection file is corrupted.
  • The browser cache on the machine is not cleared.

Solution or Workaround

Import the required database connection file

Import the database connection file upon registering the database in the Register Database dialog box. Refer to ArcGIS Server: Register a database for more information.

Clear the browser cache

Clear the browser cache on the machine. Refer to Google Account Help: Clear cache & cookies for instructions to clear the cache from the Google Chrome browser.

Article ID: 000030920

Software:
  • ArcGIS Server
  • ArcGIS Enterprise 10 9 x
  • ArcGIS Enterprise 11 0
  • ArcGIS Enterprise 11 1

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