PROBLEM

Unable to open and update an ArcGIS Urban model

Last Published: October 30, 2024

Description

In some instances, attempts to launch an ArcGIS Urban model fail and return the following error message:

Error:
403
This Urban Model has updates available. Updates are applied automatically when it is opened by its owner username. Until then, the Urban Model is accessible in read-only mode.
The 403 error message

Upon closing and relaunching the urban model, updates are not applied, causing a lockout and preventing access to the project.

Cause

This error occurs when transferring ownership of the urban model from one user to another. The overall project is owned by the new user while some of the underlying data in the urban model is owned by the previous user.

Solution or Workaround

  1. Log in to ArcGIS Online.
  2. At the top of the site, click Content.
  3. Navigate to the urban model, click More Options, and click View details.
  4. On the Overview tab, navigate to and click the link for the Urban database under Details.
  5. Navigate to Owner and click Change owner.
  6. In the Change owner dialog box, select the new owner of the urban model.
  7. Click Save.

Article ID: 000033606

Software:
  • ArcGIS Online
  • ArcGIS Urban

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options