PROBLEM

Unable to locate the History tab in the Catalog pane in ArcGIS Pro 2.5

Last Published: April 25, 2020

Description

When opening the Catalog pane in ArcGIS Pro 2.5, the Geoprocessing History tab is not visible in the Catalog pane as in ArcGIS Pro 2.4 and lower versions. The following image is an example of the ArcGIS Pro 2.5 Catalog pane without the History tab.

Catalog pane with no History tab

The following image is an example of the ArcGIS Pro 2.4 Catalog pane with a history of a Buffer tool geoprocessing task in the History tab.

Cause

In ArcGIS Pro 2.5 update, the History tab is no longer located in the Catalog pane. It is removed from the Catalog pane to increase ArcGIS Pro performance and to keep the Catalog pane more organized.

Solution or Workaround

To view the History tab in ArcGIS Pro, follow one of the options below:


View the History tab in the Geoprocessing pane after the geoprocessing task is complete 
  • In the Geoprocessing pane, click the drop-down arrow of the completed task. In this example, it is the Buffer tool geoprocessing task. Click Open History.
 
Note:
Optionally, click Open History from the progress bar to view the history. The History tab allows all past geoprocessing tasks and allows a scheduler to be chosen if necessary, refer to ArcGIS Pro Blog: Schedule Geoprocessing Tools and Models in ArcGIS Pro 2.5





View the History tab on the Analysis ribbon tab
  1. Click the Analysis ribbon tab.
  1. Click the History button in the Geoprocessing group to view the history of the geoprocessing tasks.

Article ID: 000022886

Software:
  • ArcGIS Pro 2 x

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