PROBLEM

Unable to load cache status in ArcGIS Server Manager

Last Published: June 13, 2024

Description

In ArcGIS Server Manager, the cache completion status for map or image services fails to load. The Cache Status tab in ArcGIS Server Manager does not display the cache status progress, such as the completion percentage and number of tiles for each scale level.

Cause

  • The map or image services have stopped. The cache status cannot be accessed when the services are not running.
  • The cache for the map or image services are corrupted, or the cache folder is missing.

Solution or Workaround

Start or restart services

If the map or image services are not running, start the services. Refer to ArcGIS Server: Start a service in Manager for instructions. If the services are running, restart the services. Restarting services can resolve temporary issues that prevent the cache status from loading.

Rebuild the cache or the cache status

If the cache services are corrupted or the cache folder is missing, rebuild the cache using the Manage Map Server Cache Tiles (Server) tool. This tool creates and updates tiles in an existing web tile layer cache in ArcGIS Enterprise or ArcGIS Online, map image layers in ArcGIS Enterprise, and cached map or image services on a stand-alone server.

Alternatively, rebuild the map or image cache status using the Manage Map Server Cache Status (Server) tool. This tool is useful in rebuilding the cache status after manually copying tiles into the cache directory or building tiles on demand.

Article ID:000032672

Software:
  • ArcGIS Enterprise 11 2
  • ArcGIS Server
  • ArcGIS Enterprise 11 1
  • ArcGIS Enterprise 11 3

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