PROBLEM

Unable to dock the Main menu in ArcCatalog

Last Published: December 28, 2020

Description

ArcCatalog is a stand-alone application, providing a tree view window to organize and manage information such as map documents, item metadata, geodatabases, and geoprocessing tools for ArcGIS Desktop.

In some instances, the 'Main menu' of ArcCatalog cannot be moved and docked to the desired location, even after selecting 'Reset' in the 'Customize' window.

Image showing the Main menu in ArcCatalog

Cause

  • The ArcCatalog application is corrupted.
  • The original configuration of the application is altered in the Roaming profile of ArcCatalog.

Solution or Workaround

Rename the ArcCatalog folder in the Roaming profile to reset the configuration to its original settings.

  1. Close all ArcGIS applications.
  2. Navigate to the AppData folder. The default location is:
C:\Users\YourUsername\AppData
Note: 
The AppData folder is hidden. To display hidden folders, refer to Microsoft Windows support: Show hidden files.
  1. Navigate to Roaming > Esri > Desktop 10.x folder > ArcCatalog. In this example, Desktop 10.7 is used.
Image showing the ArcCatalog folder in the Roaming profile
  1. Rename the ArcCatalog folder to ArcCatalog_old. This process reverts the application to its original configuration.
  2. ​​Launch ArcCatalog.

Article ID: 000024560

Software:
  • ArcMap

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