PROBLEM

Unable to create new apps in ArcGIS AppStudio

Last Published: July 14, 2020

Description

When clicking 'New App' on the ArcGIS AppStudio toolbar, the New App window opens but does not display the New App category list.

Image showing the New App window loads but does not display new apps category list

Cause

This issue occurs when a user does not have appropriate permissions to access the ArcGIS AppStudio items.

Solution or Workaround

To resolve the issue, complete the steps described below.

  1. Open the Windows Start Menu, and search for ArcGIS AppStudio (Desktop Edition).
  2. Right-click the AppStudio for ArcGIS (Desktop Edition) icon, and click Run as administrator.
Image showing the ArcGIS AppStudio window.

The New App category list is displayed after clicking New App on the ArcGIS AppStudio toolbar.

Image showing the new app category list is displayed.

Article ID: 000023371

Software:
  • ArcGIS AppStudio

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options