PROBLEM

Unable to change ownership of items to another member in ArcGIS Online

Last Published: July 15, 2024

Description

When attempting to change ownership of an item to another member in ArcGIS Online, the check box next to the member's name is unavailable.

The image of the check boxes being missing next to the name of the members in ArcGIS Online.

Cause

The user does not have administrative privileges to transfer ownership of items in ArcGIS Online.

Solution or Workaround

To resolve the issue, use one of the following workflows.

Contact the organization's administrator

Contact the organization's administrator to transfer the ownership content to another member.

Assign a custom role to the user

Note:
Only an organization's default administrator or a member with administrative privileges can perform the following workflow.

Create a custom role with administrative privileges to transfer item ownership. Refer to ArcGIS Online: Administrative privileges for more information.

  1. Create a custom role with the capability to transfer item ownership. Refer to ArcGIS Online: Configure member roles for instructions.
  2. Assign the custom role to the user. Refer to ArcGIS Online: Change member roles for further instructions.

Article ID: 000032759

Software:
  • ArcGIS Online

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options