PROBLEM

Unable to access the ArcGIS Enterprise portal configured with Integrated Windows Authentication or Single Sign-On

Last Published: March 11, 2021

Description

In some instances, when an organizational user attempts to log in to an ArcGIS Enterprise portal site configured with either an Integrated Windows Authentication (IWA) or Single Sign-On (SSO), the login fails and the user is unable to access the portal site. The following error message is returned:

Error:
Invalid username or password.

Cause

The user's machine Internet options settings page is not set to automatic logon for User Authentication.

Solution or Workaround

Note: 
The following workaround may require the assistance of a system administrator. Consult a qualified computer systems professional if necessary.
Follow the workaround to set the internet options to automatic for User Authentification.
  1. On the user's machine, navigate to Control Panel.
  2. Click Network and Internet.
  3. Click Internet Options.
  4. In the Internet Properties window, on the Security tab, click Local intranet.
  5. Click Custom level....
The Custom level setting of Local intranet in the Internet Properties set up page.
  1. Under Settings, scroll to User Authentication, select Automatic logon only in Intranet zone, and click OK.
The selection of User Authentication Logon setting of the Automatic logon only in Intranet zone selection in the Security Settings of the Local  Intranet Zone page.
  1. Restart the machine, and log in again to the ArcGIS Enterprise portal.

Article ID: 000024981

Software:
  • Portal for ArcGIS

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options