PROBLEM

Unable to access ArcGIS Urban

Last Published: May 31, 2022

Description

When logged in to ArcGIS Urban, the 'Create new model' option is not available. Instead, the default ArcGIS Urban home page is displayed.

In addition, when logged in to ArcGIS Online, the Organization tab to access and manage ArcGIS Urban licenses is not displayed.

Cause

  • The organizational account on ArcGIS Online is not activated.
  • The user is not assigned the ArcGIS Urban license.

Solution or Workaround

Based on the cause, the workarounds below are applicable.

Activate the organizational account on ArcGIS Online

Contact Esri Customer Service for an activation link to add-on licenses and access ArcGIS Urban. Refer to ArcGIS Online: Activate Subscription for more information.

Assign the ArcGIS Urban license to the user

Note: 
Only administrators and custom roles with administrator privileges can perform the following workflow.
  1. In ArcGIS Online, click Sign In and log in with administrator credentials.
  2. Click Organization > Licenses.
The Organization tab with the Licenses tab open.
  1. Scroll down to search for ArcGIS Urban under ArcGIS Urban Suite and click Manage.
The Manage option under ArcGIS Urban Suite.
  1. Search for the username to assign the ArcGIS Urban license to under the name list.
  2. On the right of the username, toggle on to enable the license. ArcGIS Urban is now accessible.
The ArcGIS Urban Suite section with the toggle to enable the ArcGIS Urban license.

Article ID: 000027652

Software:
  • ArcGIS Online
  • ArcGIS Urban

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