PROBLEM

The Users tab is blank when trying to configure an ArcGIS Workforce project

Last Published: January 6, 2025

Description

In some cases, when configuring the Users tab of an ArcGIS Workforce project, the tab is blank and no information is displayed.

Screenshot of the blank Users tab in Workforce for ArcGIS.

Cause

The user is deleted from the ArcGIS Online organization before the user is removed from the Workforce project. This is a known limitation.

Solution or Workaround

To regain access to the Users tab in Workforce, re-add the deleted ArcGIS Online user to the ArcGIS Online organization before deleting the user from Workforce.

  1. Add the deleted ArcGIS Online user to the ArcGIS Online organization. For more information on adding members to an ArcGIS Online organization, refer to ArcGIS Online: Invite and add members.
  2. Once the Users tab can be accessed, remove the user from the Workforce project. For more information on removing users from a Workforce project, refer to ArcGIS Workforce: Tip - Remove users from a project.
  3. Once the user is removed from the project in Workforce, delete the user from the ArcGIS Online organization. For more information on deleting a member from an ArcGIS Online organization, refer to the following ArcGIS Online: Delete member.

Article ID: 000016412

Software:
  • ArcGIS Online
  • ArcGIS Workforce

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options