PROBLEM

The tile layer is not visible in ArcGIS Online

Last Published: December 18, 2023

Description

When opening a tile layer in ArcGIS Online Map Viewer, the tile layer is not visible on the map.

The map view in ArcGIS Online Map Viewer.

Cause

The level of detail (LOD) of the tile configuration is too low for the tile layer to be visible. The LOD represents the zoom level for a map view or scene view and displays various levels of details based on the configured LOD, where lower levels are furthest from the earth with smaller scales, while higher levels are closer to the earth with larger scales, and can zoom in to the extent of streets, buildings, and houses.

Solution or Workaround

  1. Start ArcGIS Pro.
  2. In the Contents pane, right-click the layer and click SharingShare As Web Layer.
  3. In the Share As Web Layer pane, click the General tab.
  4. For Layer Type, select Tile.
  5. Click the Configuration tab.
  6. For Levels of Detail, use the sliders to set the appropriate map scales for which tiles are generated. In this example, Level 11 (Metropolitan Area) and Level 18 (Buildings) are set.
The Share As Web Layer pane in ArcGIS Pro.
  1. Share the web layer. Refer to ArcGIS Pro: Share a web tile layer using the default configuration for further instructions.

The image below shows the tile layer is now visible in ArcGIS Online Map Viewer.

the map view in ArcGIS Online Map Viewer.

Article ID: 000031377

Software:
  • ArcGIS Online
  • ArcGIS Pro 3 1
  • ArcGIS Pro 3 0
  • ArcGIS Pro 3 2

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options