PROBLEM

“The survey is not accessible or does not exist” error returned when accessing an ArcGIS Survey123 survey

Last Published: April 18, 2023

Description

ArcGIS public accounts and anonymous users cannot access a survey form on the ArcGIS Survey123 website. They are directed to the ArcGIS Survey123 login page, and clicking the Cancel button returns the following error message:

Error:
The survey is not accessible or does not exist.
Error message in ArcGIS Survey123 web app.

Cause

The survey is private. When a survey is private, only survey owners and users with sufficient administrative privileges can access the survey.

Solution or Workaround

  1. Log in to the ArcGIS Survey123 website.
  2. Browse to and click the survey.
  3. On the survey page, click the Collaborate tab, and click Share survey.
  4. On the Share survey tab, in the Who can submit to this survey? section, check the Everyone (public) check box.
  5. Click Save.
The 'Share survey' tab settings in ArcGIS Survey123.

Article ID: 000029743

Software:
  • ArcGIS Survey123 Website

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options