PROBLEM

The Imagery layer option is unavailable when adding a new item in ArcGIS Online

Last Published: October 19, 2023

Description

When adding a new item using the 'New item' button on the My Content tab, the Imagery layer option is unavailable.

The image below shows the Imagery layer option is not available in the 'New item' dialog box in ArcGIS Online.

New item

Cause

The ArcGIS Image for ArcGIS Online extension license is not assigned to the member. If the option is available before the current usage, the license may have been revoked, for example, the license is expired or has been removed by an administrator.

Solution or Workaround

  1. Log in to ArcGIS Online with an administrator account.
  2. Click Organization > Licenses > Add-on licenses.
  3. In the search bar, type and search for ArcGIS Image for ArcGIS Online.
  4. Click Manage on the ArcGIS Image for the ArcGIS Online extension.
  1. In the search bar of the Manage: ArcGIS Image for ArcGIS Online window, search for the member to assign the license.
  2. Next to the member's profile, toggle on the button to assign the license.
Toggle to assign license

The image below shows the 'Imagery layer' option displayed in the 'New item' dialog box in ArcGIS Online.

Imagery layer option is available

Article ID: 000031337

Software:
  • ArcGIS Online

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