PROBLEM

The Feature layer and Tile layer options are unavailable when adding items in Portal for ArcGIS

Last Published: December 6, 2023

Description

In Portal for ArcGIS, items can be added to the My Contents page as feature layers or tile layers. However, when attempting to add these items, the Feature layer and Tile layer options are unavailable, as shown in the image below.

The Feature layer and Tile layer options are unavailable in the New items window

Cause

Portal for ArcGIS is not federated with an ArcGIS Server site, and the ArcGIS Server site is not assigned as a hosting server.

Solution or Workaround

Federate Portal for ArcGIS with an ArcGIS Server site and assign it as the hosting server. Refer to Portal for ArcGIS: Integrate your portal with ArcGIS Server for instructions.

The image below demonstrates the Feature layer and the Tile layer options available after assigning a hosting server.

The Feature layer and Tile layer options available after assigning a hosting server

Article ID:000031593

Software:
  • Portal for ArcGIS
  • ArcGIS Server
  • ArcGIS Enterprise 11 0
  • ArcGIS Enterprise 11 1
  • ArcGIS Enterprise 11 2

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options