PROBLEM

Login credentials are required upon launching ArcGIS Insights in ArcGIS Enterprise

Last Published: September 19, 2023

Description

In some instances, after upgrading ArcGIS Insights or ArcGIS Enterprise, attempts to launch ArcGIS Insights fail, and the following 'Sign in' window is returned.

The Sign in window displayed.

Cause

The issue occurs due to ArcGIS Insights not being installed on the ArcGIS Server machine while it is installed in Portal for ArcGIS.

Solution or Workaround

Install ArcGIS Insights in ArcGIS Server. Refer to ArcGIS Insights: Install Insights in ArcGIS Enterprise for instructions.

Article ID: 000031110

Software:
  • Portal for ArcGIS
  • ArcGIS Server
  • ArcGIS Enterprise 11 0
  • ArcGIS Enterprise 11 1
  • ArcGIS Insights 3 3
  • ArcGIS Insights 3 4

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options