PROBLEM

Items do not load in Portal for ArcGIS after updating an SSL certificate in ArcGIS Enterprise

Last Published: January 26, 2023

Description

After updating an expired Secure Sockets Layer (SSL) certificate in an ArcGIS Enterprise federated environment, attempts to view the items in Portal for ArcGIS fail, and no error is returned.

Cause

ArcGIS Data Store is not validated after updating the SSL certificate for ArcGIS Server and Portal for ArcGIS.

Solution or Workaround

To resolve this issue, validate ArcGIS Data Store using ArcGIS Server Manager. Refer to How To: Validate ArcGIS Data Store for instructions and more information.

Article ID: 000029298

Software:
  • ArcGIS Data Store
  • Portal for ArcGIS
  • ArcGIS Server

Receive notifications and find solutions for new or common issues

Get summarized answers and video solutions from our new AI chatbot.

Download the Esri Support App

Related Information

Discover more on this topic

Get help from ArcGIS experts

Contact technical support

Download the Esri Support App

Go to download options