PROBLEM

Items are not displayed in the ArcGIS Pro cloud storage connection

Last Published: August 1, 2024

Description

After creating a cloud storage connection in ArcGIS Pro using the ArcGIS Pro: Create Cloud Storage Connection File tool, the items stored in the cloud are not displayed in the Catalog pane. In some cases, when accessing the cloud storage, only raster items are displayed and added to a project.

Cause

The file format is not compatible. This is by design, as only raster items are supported in cloud storage connections in ArcGIS Pro. For further information and details, refer to ArcGIS Pro: Create Cloud Storage Connection File and ArcGIS Blog: What’s New in Imagery and Remote Sensing (ArcGIS Pro 2.3).

Solution or Workaround

To resolve the issue, download the file to a local drive folder and connect the folder to ArcGIS Pro. Refer to the related links provided below for instructions to download the files from some common cloud storage services.

Article ID: 000033102

Software:
  • ArcGIS Pro

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